iPhone Srbija Servis, Beograd Kosovska 28
Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: problem sa zvukom

  1. #1
    iNovajlija
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    2
    Thanked 3 Times in 1 Post

    Default problem sa zvukom

    instalirao sam Whitedoor na 3G i sada je na 3.1.3. sve je ok sem sto nema zvuka dolaznog poziva ,tj samo vibracija radi , da li je neko imao slican slucaj pa da mi pomogne ......

  2. #2
    iNovajlija
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    2
    Thanked 3 Times in 1 Post

    Default Re: problem sa zvukom

    da li je moguce da niko nemoze da pomogne ...

  3. #3
    iSrbijaHero stefan.gricko's Avatar
    Join Date
    Dec 2012
    Location
    Kikinda, Srbija
    Posts
    1,034
    Thanks
    742
    Thanked 420 Times in 277 Posts

    Default Re: problem sa zvukom

    Malo strpljenja, sigurno će se neko javiti.
    Nedelja popodne je..........
    Life begins where fear ends

  4. #4
    iNovajlija
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    2
    Thanked 3 Times in 1 Post

    Default Re: problem sa zvukom

    ok hvala u svakom slucaju

  5. #5
    iSrbijaHero
    Join Date
    Sep 2013
    Location
    Kraljevo
    Posts
    1,115
    Thanks
    158
    Thanked 743 Times in 637 Posts

    Default Re: problem sa zvukom

    Jel si probao hard reset?
    [SIGPIC][IMG]http://www.isrbija.net/signaturepics/sigpic71623_4.gif[/IMG][/SIGPIC]

  6. #6
    iNovajlija
    Join Date
    Aug 2013
    Age
    55
    Posts
    17
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default Re: problem sa zvukom

    Ako ode u Safe Mode neces da ga cujes, kod mene isti problem. Kada udje u Safe mode moras restart pa ce biti ok.

  7. #7
    iNovajlija
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    2
    Thanked 3 Times in 1 Post

    Default Re: problem sa zvukom

    izbaci da se nalazi recimo u safe mode ali ne reaguje na komande tipa restart .....

  8. #8
    iNovajlija
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    2
    Thanked 3 Times in 1 Post

    Default Re: problem sa zvukom

    kako da ga vratim iz safe moda .....

  9. #9
    iEntuzijasta mi-los's Avatar
    Join Date
    Jul 2009
    Posts
    60
    Thanks
    71
    Thanked 11 Times in 11 Posts

    Default Re: problem sa zvukom

    Probaj da uradis hard reset, drzis power i home taster dok se telefon ne upali


    Sent from my iPhone using Tapatalk

  10. #10
    iNovajlija
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    2
    Thanked 3 Times in 1 Post

    Default Re: problem sa zvukom

    probao sam ali i dalje nece da zvoni tj nema zvuk zvona samo vibro

  11. #11
    iNovajlija
    Join Date
    Aug 2013
    Age
    55
    Posts
    17
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default Re: problem sa zvukom

    Iz Safe moda ga vracas tako sto dvaput pritisves restart koji ti on ponudi.

  12. #12
    iNovajlija
    Join Date
    Aug 2013
    Age
    55
    Posts
    17
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default Re: problem sa zvukom

    U krajnjem slucaju instaliraj ponovo Whited00r. U Safe Mode odlazi zbog neke od aplikacija. Imam isti problem.

  13. #13
    iNovajlija
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    2
    Thanked 3 Times in 1 Post

    Default Re: problem sa zvukom

    hvala pokusacu ....

  14. #14
    iNovajlija
    Join Date
    Jan 2008
    Posts
    27
    Thanks
    2
    Thanked 3 Times in 1 Post

    Default Re: problem sa zvukom

    ponovo sam postavio Whitedoor i nista nisam postigao po pitanju zvuka zvona tel i dalje ga nema , s vremena na vreme samo izleti upozorenje da je tel u safe modu ali one komande ispod su blede i ne reaguju na dodir, da li je problem u samom Whitedoor-u ili treba jos nesto da ubacim u tel , tih problema recimo nema kada uradim update na 4.1 ali onda nemam mnostvo aplikacija koje u ovom slucaju mogu da instaliram ......

  15. #15
    iSrbijaHero
    Join Date
    Sep 2013
    Location
    Kraljevo
    Posts
    1,115
    Thanks
    158
    Thanked 743 Times in 637 Posts

    Default Re: problem sa zvukom

    Moj savet ti je dda ides na 4.1.Jeste da neces imati dosta aplikacija ali makar ti zvuk radi.
    [SIGPIC][IMG]http://www.isrbija.net/signaturepics/sigpic71623_4.gif[/IMG][/SIGPIC]

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •