iPhone Srbija Servis, Beograd Kosovska 28
Results 1 to 2 of 2

Thread: Cudni problemi sa svezim ios om

  1. #1
    iNovajlija
    Join Date
    Apr 2011
    Age
    29
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Cudni problemi sa svezim ios om

    Nesto me je zezao sistem na mom IPhone 2G pa sam ponovo instalirao ios 3.1.3 medjutim nema mi nikakav zvuk tastera i slicno znaci cuje se zvono SMS a poziva i alarma sve ostalo kao da je off iako u Settings u kaze da je on cak i teme za koje znam da imaju zvukove otkljucavanja i slicno nedaju zvuk. Trazio sam po netu fix za ovo al nista nisam nasao cak sam i ovde proveo par sati al uzalud. Ako neko zna fix nek mi odgovori u postu posto vise neznam koji mi je mail ( od trenutnih 20 koje koristim ) ovde.
    Umalo da zaboravim i Youtube mi pravi onaj cuveni prob posle Jailbreak a na 3.1.3 nema konekciju i znam da sam problem resavao sa Push Fix-om na Cydia al sad svi repo sajtovi na koje sam naisao nemaju Push Fix cak sam naleteo i na Push Doctor al mi on nije pomogao pa ako neko zna repo nek mi okaci ovde.
    Unapred HVALA.

  2. #2
    iNovajlija
    Join Date
    Apr 2011
    Age
    29
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Re: Cudni problemi sa svezim ios om

    Nakon duzeg proucavanja telefona mislim da sam nasao problem. U dzeku za slusalice ima dugme jedno sa strane pri samom dnu koje kad je pritisnuto aktivira se sam dzek i salje napon na njega ( u sustini tako detektuje dal su ubacene slusalice ili ne ) medjutim meni radi kontra. Izvadio sam minu ( srce ) hemijske olovke i lagano ubacio u ulaz i kad sam pritegao dugme detektovao je da sam izvadio slusalice i zvukovi su se vratili za otljucavanje kucanje i slicno i kad pojacavam pise mi normalno ringer volume ( nema zagrede u kojoj pise headphones ) al cim izvadim minu i dugme kad se vrati u prvobitan polozaj vraca se headphones mod. Gledao sam po internetu i neki pricaju da treba da zalomim malo parce plastike i da ubacim unutra al mi je to van svake pameti posto postoji mogucnost da je softverski problem. Dal je moguce da proverim da nije lose povezan dzek tj da su polovi naopacke stavljeni ili ako ima fiks preko cidije? Ako iko zna molimvas pomagajte posto bez hemijske nemogu da razgovaram kako valja. Unapred HVALA.
    Last edited by cojka032; 30-07-2013 at 04:30.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •