iPhone Srbija Servis, Beograd Kosovska 28
Results 1 to 8 of 8

Thread: Problem posle downgrade-a sa 4.0.1 na 3.1.3

  1. #1
    iDrugČlan
    Join Date
    Jul 2010
    Age
    34
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Problem posle downgrade-a sa 4.0.1 na 3.1.3

    Uradio sam sve sto se trebalo uraditi,na kraju sam iphone probudio iz DFU moda sa iREB-om,medjutim sada se pojavio ekran na kome je nacrtano da telefon konektujem na iTunes da bih ga aktivirao,(ima opcija za Emergency call)a kada ga konketujem,trazi mi da ubacim karticu iz zemlje iz koje poreklom....
    Posto ja tu karticu nemam,kako i da li mogu resiti problem ?

    Unapred hvala

  2. #2
    iSrbijaHero iKnez_95's Avatar
    Join Date
    Jan 2010
    Location
    A, A
    Age
    25
    Posts
    1,110
    Thanks
    267
    Thanked 174 Times in 152 Posts

    Default Re: Problem posle downgrade-a sa 4.0.1 na 3.1.3

    Jailbreak sa redsnow.
    iPhone 4S 16GB Simfree iOS 5.0.1; iPod Touch 4G 32GB iOS 5.0.1; iPad 3G 32GB iOS 5.0.1

  3. #3
    "The iSrbija Hall Of Fame" Member dado's Avatar
    Join Date
    Feb 2009
    Location
    Trebinje
    Age
    35
    Posts
    5,309
    Thanks
    326
    Thanked 764 Times in 673 Posts

    Default Re: Problem posle downgrade-a sa 4.0.1 na 3.1.3

    Uradi jailbreak sa Redsn0w 0.9.4 od će ti aktivirati iPhone.
    Ali za jailbreak koristiš 3.1.2 ios, znači kada pokreneš redsn0w kliknućeš na BROWE i ubaciti 3.1.2 umjesto 3.1.3.

    Redsn0w 0.9.4 link

    3.1.2 ios link
    iPhone 6 16GB sim free

  4. The Following User Says Thank You to dado For This Useful Post:

    shiza (16-03-2011)

  5. #4
    iDrugČlan
    Join Date
    Jul 2010
    Age
    34
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Re: Problem posle downgrade-a sa 4.0.1 na 3.1.3

    Nece da mi prepozna sa redsnow-om fajl ( 3.1.3) koji BROWS-ujem,kaze da ga en prepoznaje ?

  6. #5
    iDrugČlan
    Join Date
    Jul 2010
    Age
    34
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Re: Problem posle downgrade-a sa 4.0.1 na 3.1.3

    Hvala,tek sam sada video drugi odgovor,pokusacu sa 3.1.2 sada....hvala puno!

  7. #6
    "The iSrbija Hall Of Fame" Member dado's Avatar
    Join Date
    Feb 2009
    Location
    Trebinje
    Age
    35
    Posts
    5,309
    Thanks
    326
    Thanked 764 Times in 673 Posts

    Default Re: Problem posle downgrade-a sa 4.0.1 na 3.1.3

    Ubaci 3.1.2 i biće ok
    iPhone 6 16GB sim free

  8. #7
    iSrbijaHero
    Join Date
    Mar 2010
    Location
    Beograd
    Posts
    818
    Thanks
    165
    Thanked 107 Times in 99 Posts

    Default Re: Problem posle downgrade-a sa 4.0.1 na 3.1.3

    ubaci custom 3.1.3 radice bez problema,odradi na zivo da nebi imao problema da dfu modom i ostalim glupostima,zavrsi za 7-8 minuta

  9. #8
    "The iSrbija Hall Of Fame" Member dado's Avatar
    Join Date
    Feb 2009
    Location
    Trebinje
    Age
    35
    Posts
    5,309
    Thanks
    326
    Thanked 764 Times in 673 Posts

    Default Re: Problem posle downgrade-a sa 4.0.1 na 3.1.3

    Zasto custome da radi majke ti?
    Neka odradi restore na 3.1.3 i zavrsi posao
    iPhone 6 16GB sim free

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •