PDA

Pogledati punu verziju : Laptop se ugasio , od tada problem



bastabl
12.09.2011, 02:41
Instalirao sam virtual tennis , pokrenuo igricu , i samo odjednom laptop se ugasio ! Kad ga upalim ulazi mi u onaj safe mode ,iako se startuje normalno:? Nemam zvuka , a i komp je stravicno spor ?Dajte neke svjete ...

lydiasr
12.09.2011, 02:44
System Restore... Vrati ga u prethodno stanje (pre nego sto si instalirao igricu)

bastabl
12.09.2011, 02:55
Uradio sam to ali ne pomaže , bojim se da je doslo do pregrejavanja i da je kvar hardverske prirode... :(

Lazar
12.09.2011, 03:10
cim ide u safe mod znaci da nije hardware...

sto se tice toga da je spor to je jer safe mod ne dize drajvere... zato nemas ni zvuk...

woya90
12.09.2011, 06:34
po meni, upao ti je neki zesci virus sa tom igricom... ako korstis neki free antivirus nije ni cudo...cak i krekovani antivirusi su po meni problematicni...

od kako sam kupio norton 360 antivirus ni jednom nisam reinstalirao win... sve do tada sa svim free antivirus programima i kao sa krekovanim virusi su ulazili samo tako...

miodrage
12.09.2011, 10:41
Reinstall windowsa je uvek najbolji lek :D

technobuba
12.09.2011, 10:49
Vjerovatnto baja neka... Eset Nod je kralj... Nikad problema sa virusima... Iskreno ne koristim Windows... Mac zakon... Mozda su ti se ventilatori ispod nakupili dlaka i kojekakvih cuda... Mozda se zato pregrijao prilikom malo veceg napora...

djalf
12.09.2011, 12:14
Od besplatnih antivirusa preporucujem AVG Free, ja nisam imao problema na vise masina sa njim, odlican je. Jedina mana sto je malo zahtevniji ali je brz u radu.
Ako sumnjas da je virus, skini AVG Rescue CD:

http://www.avg.com/ww-en/avg-rescue-cd-download
Narezi na CD i butuj sa njim pa preskeniraj hard disk. Verovatno ces morati da radis reinstalaciju jer ako je neki sistemski fajl zarazen tu nema mnogo pomoci.

bastabl
12.09.2011, 13:48
Jos jedna stvar , kad uđem u device manager prazan je ???
Kad ga sad upalim , ulazi normalno u windows , ali kad uđe situacija ista, ... da otvori my computer treba mu 5 min , nema zvuka pokazuje poruku The audio service is not running!Kada odem na sound u control panelu , pise nema instaliranih uređaja !
Inače radi se o modelu Toshiba Qosmio F50 , procesor Intel core duo 2,26 2,27 3gb rama !

Babakaj
12.09.2011, 14:05
brate, uradi svezu instalaciju windowsa i resi se svih problema :)

woya90
12.09.2011, 23:43
da ti nije mozda ubacena memorijska kartica u citac...ja sam i dalje ne znam kako imao problem sporine kao ti prilikom otvaranja my computer, control panel, device manager, itd...
isto mi je bio spor komp... kad sam pomislio da je do nekog virusa krenuo sam u reinstalaciju istog...i trebalo mu je jedno 2 sata da odradi..bio je spor do jaja...boot-ovao ga je pola sata...itd...i sve to jer je memorijska kartica bila ubacena u citac..svo to vreme... na kraju sam ga odneo u servis i rekli su mi da izvadim mem. karticu..i od tad sve normalno...nisam mogao da verujem...
inace asus je u pitanju bio

bastabl
16.09.2011, 12:21
E samo da javim da sam ostavio laptop kolegi ! On ga je rastavio , malo produvao !sredio cooler ,ubacio Win 7 i sad sve radi ,kao sat :) Hvala na brzim odgovorima !Živi bili