PDA

Pogledati punu verziju : Update sa 3.1.2 na neki najnoviji koji može da se jailbreak-uje i otključa



iBoba
01.09.2011, 18:15
Kupio sam 2g pre skoro 2 godine i još uvek imam tadašnji frimware 3.1.2 koji i da sam želeo dugo nisam mogao da update-ujem na neki bolji... Sada mi dosta aplikacija zahteva frimware 4.0 ili noviji pa me zanima da li mogu da ga update-ujem na neki takav pošto je ovo ipak 2g, čuo sam da više neće izbacivati update za njega, pa me interesuje koji je najnoviji update koji može da se jailbreak-uje i otključa i kako to da uradim step by step?
1. Da li je moguće direktno sa 3.1.2 na 4.0 (ili koji već) ili moram na 3.1.3 (taj mi iTunes nudi) pa na sledeći ili mogu ručno da ga update-ujem na koji ja želim, ako ne sa 3.1.2 onda sa bar 3.1.3 na neki mnogo bolji???
2. Da li pri svakom update-u moram da ga otključavam da bih ga ponovo update-ovao (ako moram sa 3.1.2 samo na 3.1.3)
3. Kratak opis samo kako da ga jailbreak-ujem i otljučam kad mi već objasnite kako da ga dignem na neki od 4.nešto...

P.S. Nadam se da će mi neko pomoći i da nisam pain in the ass... :)

pliskafrik
01.09.2011, 18:39
Za 2G zadnji firmware je 3.1.3, a mislim da verzija koju imas najstabilnija za 2 i 3G. Morat ces kupiti noviji telefon ako mislis na 4.x.

Sandi
01.09.2011, 18:44
Idi na whited00r.com i videces kako da ubacis ios4 na tvoj tel.

ivanbg
01.09.2011, 21:41
Kako kaze kolega,whited00r je super modovan,stavi unlock verziju i prati uputstvo za instalaciju...nista nije komplikovano,a ne mozes nista da sj....:)!

iBoba
01.09.2011, 23:14
Ok, hvala svima, upoznat sam sa ovom modovanom verzijom i razmisljao sam o njoj samo mislio sam da ima neki zvanicni frimware na 4.0 Hvala jos jednom... Nadam se da ovaj modovani nije samo estetika i neke fore, najvise bih zbog podrske za neke sitne app... ;)

pnext
01.09.2011, 23:27
ja imam taj modovani a pise mi da imam 3.1.3 tako da je nemoguce instalirati aplikacije ios4+ na iphone2G

Sandi
02.09.2011, 11:12
Bitno je da ga app vide kao 4.0+

lcf13
02.09.2011, 15:30
ne vide ga app kao 4+ to je bio i ostace 3.1.3, tako da app koje zahtijevaju 4+ os taj modovani ga nece promijeniti, to jest ostaje 3.1.3!

iBoba
02.09.2011, 18:15
Ok razumem ja ako neke neće raditi zbog performansi telefona, ali da li to znači da uopšte neće raditi ni jedna???

P.S. Kada instaliram ovaj modovani frimware, da li moram da radim jailbreak i unlock i ako bi mi dali kratka uputstva gde i kako da to uradim (preporuke)... Hvala još jednom...

ivanbg
03.09.2011, 12:35
P.S. Kada instaliram ovaj modovani frimware, da li moram da radim jailbreak i unlock i ako bi mi dali kratka uputstva gde i kako da to uradim (preporuke)... Hvala još jednom...


www.whited00r.com
Skini ulock verziju,a uputstva za instalaciju imaš u instalation instruction.

lcf13
07.09.2011, 14:50
Ok razumem ja ako neke neće raditi zbog performansi telefona, ali da li to znači da uopšte neće raditi ni jedna???

sve aplikacije koje zahtijevaJU iOS 4+ ti nece raditi! ostale koje kazu 3.1.3 hoce!