PDA

View Full Version : OSX 10.6.6 hackint0sh



acasmc
21-03-2011, 12:59
imam jedan mali problemcic. naime hackintosh radi savrseno, ali posle instaliranja nekog programa (mislim da je jDownloader, ali nisam 100% siguran da li je bas bukvalno posle njega) ne mogu da downloadujem linkove normalno. kliknes i prozor izbaci sivi ekran u browseru sa missing plugin. ako uradim desni klik i save file as, sve radi normalno.

probao sam repair permissions, obrisao jDownloader, ali nista.

realno nije neki VELIKI problem, ali je iritantno, desni klik pa save as..., svaki put.

da li neko zna u cemu je problem, cenim da je neka glupost, ali nikako da nadjem sta?

isto se desava i u Chrome i u Safari.
p.s. cudno je sto se download skine u pozadini, znaci radi net i pokazuje protok, ali fajla nema nigde. kada otvorim activity u Safariju, uvek nadjem da je skinuo to sto sam kliknuo, ali ga u Downloads nema??

valdy
21-03-2011, 13:23
kada odeš na download-s na safariju i klikneš lupu,gde te pošalje?da li se tu nalazi fajl koji si skinuo?

acasmc
21-03-2011, 14:43
lupa vodi na default lokaciju /Downloads
kada kliknes desni klik i save as..., tu ga i snimi u Downloads, ali levi samo otvori prozor iz screenshot-a gore i file se skine negde u pozadini, ali ga nema nigde u racunaru?

noname
21-03-2011, 14:49
Kada se instalira jDownloader na početku on ponudi onaj FlashGot dodatak, mada je on čini mi se samo za Mozillu. Vidi da ti on nije nešto zeznuo...

acasmc
21-03-2011, 15:17
obrisao sam jDownloader. i dalje je isto. ne znam gde da nadjem taj flashgot?

noname
21-03-2011, 15:29
Vidi za početak ima li ga u Mozilli u Tools-Add-ons pa ga odatle deinstaliraj

acasmc
21-03-2011, 16:04
mozilu nemam instaliranu, niti je ikada bila.

koristim Chrome i Safari.

koja je ovo glupost, ali ne verujem?!?!?!?! :(

acasmc
22-03-2011, 21:16
reseno! fresh install i update na 10.6.7! flawless!
hvala svima! :)

maxi
22-03-2011, 21:39
Koju masinu imas? Jel si uspeo sve da nateras da radi? Mene je uvek nesto zezalo...

acasmc
22-03-2011, 22:07
E2140@2.9GHz
Asus P5K Premium WiFi
WD 500AAKS
ATA DVD ROM

sve radi.
ne znam sta tebe muci?