PDA

Pogledati punu verziju : Kako uraditi downgrade bb sa 6.15 na 5.13 samo za 3G korisnike sa 5.8 bootloader



miki89
01.01.2011, 19:46
Sledeca metoda ce vam pomoci da izvrsite downgrade baseband-a na vesem iPhone-u 3G sa 6.15.00 na 5.13.xx koji se moze otkljucati sa Ultrasn0w-om. Nakon ove metode ce te moci ponovo da uradite restore na ofcijalnu verziju software sto niste mogli da uradite ranije sa iPad baseband-om..

Ova metoda trenutno funkcionise samo sa iPhone 3G koji ima bootloader 5.8.

Potrebne su vam sledece stvari :

Jailbreak-ovan iPhone 3G
Fuzzyband iinstaliran preko Cydia
afc2add instaliran preko Cydia
i-FunBox (for Windows) or DiskAid (for Mac)
i-FunBox
http://www.i-funbox.com/
DiskeAid
http://www.digidna.net/products/diskaid

Certificate za koriscenje Fuzzyband.

Korak 1: Skinutiodgovarajuci sertikikat file ICE2-06.15.00.cert sa ovog linka
http://www.multiupload.com/2ERDT0TRDT

Korak 2: Instalirati Fuzyband sa oCydie i pokrenuti ga..

Korak 3: Povezati iPhone preko USB sa PC-jem

Korak 4: Start i-FunBox i otici na sledecu lokaciju Applications/Fuzzyband.app, desni klik i selektovati Copy from PC.

Korak 5: Selektovati ICE2-06.15.00.cert file i koparati ga na ovu lokaciju: Applications/Fuzzyband.app.

Korak 6: Sad samo diskonektovati iPhone sa kompijutera i startovati Fuzzyband

Korak 7: u Fuzzyband bi trebalo da se sad pojavi opcija koja omogucava downgrade sa 6.15.00 baseband-a

Proverite u Settings-About dali je postupak uspeo.. Sada vam ostaje jos samo da skinete ultrasn0w sa Cidya-e. I sad bi trebalo da mozete da uradite Restore na oficijalnu verziju software-a. :D

iLudak
01.01.2011, 22:55
Jel uspeo neko ovo da uradi ?

velkokv
01.01.2011, 23:51
meni je boot 05.9. a taman sam se ponadao... :(

alessandro
02.01.2011, 00:14
Naslov je u skladu sa Apple-ovom marketinškom filozofijom - prvo te navuku i onda... :)
"...za 3G korisnike sa 5.8 bootl." - ostavljeno za kraj :)

nex91
02.01.2011, 03:13
Jel se zna mozda dal ce biti ovo za 3gs,stari bootrom???

djalf
02.01.2011, 03:41
Ovo je totalna glupost, niko sa 5.8 Bootrom-om nije ni stavljao 6.15 jer oni mogu da rade downgrade sa Fuzzyband alatom. Cemu ovo sluzi uopste??

iLudak
02.01.2011, 03:46
U pravu je djalf ovo sto kaze , a kako cemo mi koji imamo veci bootloader da downgrade-ujemo baseband , konkretno ja sa 06.02 ? :p

djalf
02.01.2011, 03:53
Pa bas to, ovo je samo za nekog ko nije znao da Fuzzyband moze da im "spusti" verziju Baseband-a da bi im radio Ultrasn0w. Inace je beskorisno.

iLudak
02.01.2011, 03:59
Pa da,mogli su da downgrade-uju bb i bez ovog da nazovem sranja kad vec imaju 5.8 bootloader samo sa Fuzzybandom-om , totalno nelogicno , besmisleno skroz...

miki89
02.01.2011, 04:45
ja sam samo preneo i preveo vest sa redmondpie.com... tako da dont hate the player, hate the game... :) :PP

iLudak
02.01.2011, 04:51
Nismo te ni okrivili za bilo sta Miki,ne brini ;)

djalf
02.01.2011, 12:57
Da, nismo Miki ;)
Mom drugu radi dobro sa ovim BB na 4.1, uradio sam Kick out sa TinyUmbrella i sve ok.

iLudak
02.01.2011, 13:48
Instalirao sam ovaj afc2add pa ga zatim obrisao sa Cydia-e i sad nemam pristup svim folderima pise mi kao da mi telefon nije jailbreak-ovan a jeste.... Pomoc molim vas.... :p

woya90
02.01.2011, 14:56
@iLudak- pa to se desava kad znas da nemas 5.8 a ipak pokusas da odradis ovaj postupak :P restore

iLudak
02.01.2011, 15:19
Nisam znao Vojislave smaracu :)

iFly_boy
02.01.2011, 17:47
Most of iPhone 3G and iPhone 3GS users updated their baseband to iPad's one which is 06.15.00 to be able to unlock (http://www.geohot.us/2010/11/how-to-unlock-iphone-3gs-3g-ultrasn0w.html) it. It's not possible to restore using stock firmware on iPad's baseband so you can downgrade to baseband 05.13.xx which is unlockable using ultrasn0w (http://www.geohot.us/2010/11/how-to-unlock-iphone-3gs-3g-ultrasn0w.html) and you'll be able also to restore using stock firmware on this baseband.
[/URL]
This method is not official from the iPhone Dev Team. They are still working (http://www.geohot.us/2011/01/how-to-downgrade-061500-baseband-to.html) on an easy-method to downgrade 06.15.00 baseband to lower ones on both iPhone 3G / 3GS. This method works only on iPhone 3G bootloader 5.8. Follow the steps as mentioned (http://www.redmondpie.com/how-to-downgrade-iphone-06.15.00-baseband-to-05.13.xx-iphone-3g-bootloader-5.8-only/) on RedmondPie below:



Here’s what you will need:
- Jailbroken (http://www.geohot.us/2010/11/how-to-jailbreak-ios-421-iphone-4-3gs.html) iPhone 3G
- Fuzzyband installed via Cydiaafc2add installed via Cydia
- i-FunBox (http://www.i-funbox.com/) (for Windows) or DiskAid (http://www.digidna.net/products/diskaid) (for Mac)
- Certificate to use with Fuzzyband.

And the step by step procedure is as follows:

STEP 1: Download the required certificate file ICE2-06.15.00.cert from here (http://www.multiupload.com/2ERDT0TRDT).

STEP 2: Install Fuzzyband from Cydia and start this app.

STEP 3: Connect your iPhone 3G with computer via USB cable.

STEP 4: Start i-FunBox and click File, then navigate to Applications/Fuzzyband.app, right-click and then select Copy from PC.

STEP 5: Select the ICE2-06.15.00.cert file you downloaded earlier and then copy it to this location:Applications/Fuzzyband.app.

STEP 6: Now simply disconnect your iPhone from your computer and start Fuzzyband app (which you previously installed using Cydia) on your iPhone.

STEP 7: In Fuzzyband, you will now see your current version of Baseband, (which should still be 06.15.00). But now you will have the option to downgrade it to version 05.13.xx.

Once you have downgraded, Go to Settings –> About, and scroll down to check your Baseband which should now read 05.13.xx (which is unlockable via Ultrasn0w). You can now also update or restore any firmware without iTunes throwing errors.


[url]http://www.geohot.us/2011/01/how-to-downgrade-061500-baseband-to.html

woya90
02.01.2011, 19:21
Nisam znao Vojislave smaracu :)

nema sta da ne znas!!!! CITAJ 5.8 !!!!!!! Da ti je 6.02 znao si jos pocetkom novembra

torla
13.01.2011, 03:58
Ovo je totalna glupost, niko sa 5.8 Bootrom-om nije ni stavljao 6.15 jer oni mogu da rade downgrade sa Fuzzyband alatom. Cemu ovo sluzi uopste??


Ja sam kupio iphone 3g iz amerike stari boot. BB 06.15.00 sto ce reci da je ovo jako korisno.

Neko je pitao dali je ikom uspjelo,
Uspjelo je, svaka cast na tutorialu.

djalf
13.01.2011, 10:51
Korisno je kada je neki konj podigao na taj Baseband a nije znao da moze da spusti predhodni Fuzzyband-om!
Citaj malo pre nego sto izvalis nesto.

torla
13.01.2011, 13:31
da nije konjeva svi telefoni bi bili na 05.13.xx niko nebi dizo BB..
Ne dipr.

SloboUgljevik
13.01.2011, 13:54
*konjeva* :D
Torla kralj si...

mmilos82
14.01.2011, 20:59
da li ovo vazi samo za 3G ili baseband moze da se downgrade i na 3Gs...naravno ako telefon ima taj 5.8 bootloader?

dado
14.01.2011, 21:05
Ovo je samo za 3G sa bootroom-om 5.08 (piše u naslovu teme).
Downgrade bb ne može na 3Gs.

Plejajocabre
16.03.2011, 01:33
da li neko moze da mi kaze kako da proverim koj bootloader imam?
3g 4.1 custom 6.15bb
ako sam dobro skontao odgovor na moje pitanje moze da mi da program fuzzyband ili ce mi instliranje istog izbrljaviti ajfon ako nije taj 5.08?
unapred hvala!

Byakuya
16.03.2011, 01:56
nece...ako nije 5.08 on ce reci da ne moze da spusti BB i to ce biti to...

SloboUgljevik
16.03.2011, 02:12
Skini f0recast na komp, prikaci fon i pokreni ga , on ce ti reci koji je bootloader.

Plejajocabre
17.03.2011, 16:21
6.4 je....nemam srece.........samo mi nije jasno zasto pod UNLOCKABLE stoji NO? isto je i pod TETHERED...telefon mi je otkljucan preko onog cydia-inog programa (valjda ultrasnow)...
e da naisao sam na par tema ovde u kojima moze da se izvali bootloader preko brojeva na kutiji valjda se gledaju neke cifre na odredjenim mestima u nizu tih brojeva(valjda imei nisam bas siguran davno sam procitao) i sve u svemu po tom tutorijalu imam stari (tj onaj 5.8) bootloader a ovi forecasti i fuzzyband mi kazu da nije moguce spustiti isti...pa me zanima sledece: ako mi vec ova dva programa kazu da ne mogu da stustim ima li nacina da nesto kliknem stisnem itd i ipak probam da spustim bb ili mi oni to nece dozvoliti? HVALA

IPowner
26.04.2011, 14:12
Da li ima kakvih novosti za downgrade sa 6.2 bootloaderom?

iLudak
26.04.2011, 14:54
Nema , i ja imam taj bootloader ! Za sad samo za 5.8 ima resenje !

IPowner
27.04.2011, 17:40
Da da znam, nego bas dugo nema nikakvih svezih vesti po pitanju viseg bootloadera.

LuDi MiLoJkO
28.04.2011, 16:41
Jedno pitanjce.
BB 6.15 na 3Gu pravi isti problem sa gpsom kao i na 3Gsu?


Sent from my iPhone using Tapatalk

edoh84
07.05.2011, 19:05
jel moguce vrati bb 6.15 na manji bb...postojil ikakva sansa...

dado
07.05.2011, 19:19
Sam ti naslov teme kaže :)
Ako imaš 5.8 bootloader onda možeš.

shO
07.05.2011, 19:20
@edoh84

Ako je 3G sa Bootloader 5.8 onda DA, ali ako je neki drugi tel u pitanju, ili isto 3G sa drugim Bootloader-om onda nema sanse!