Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: Error: That IPSW is not supported by this version of redsn0w

  1. #1
    iSrbijaBigFan iProdaja's Avatar
    Join Date
    Mar 2012
    Location
    Beograd
    Posts
    190
    Thanks
    50
    Thanked 4 Times in 4 Posts

    Question Error: That IPSW is not supported by this version of redsn0w

    Uradjen semi-tethered na 3GS 6.1.3 i kada povezem telefon na drugi komp da bih ga podigao (Just Boot sa redsn0w 0.9.15b3), kada selektujem iOS 6.0 dobijem sledecu gresku:

    That IPSW is not supported by this version of redsn0w Fingerprint: [razni simboli]

    Sta radim kako ne treba?
    iPhone 5 | iPad 4 | iPad mini | iMac 2012 | MacBook Pro Retina

  2. #2
    iModerator zabrljanje's Avatar
    Join Date
    Jul 2011
    Location
    Beograd
    Posts
    7,358
    Thanks
    198
    Thanked 2,211 Times in 1,879 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    Koji comp, koji win, da li si sve iskljucio i da li si skinuo odgovarajuci iOS6?
    Ovaj link sam ostavio u jednoj temi i ima detaljan tutorijal
    Code:
    http://forum.gsmhosting.com/vbb/f456/how-jailbreak-iphone-ipod-touch-ios-6-1-3-using-redsn0w-video-1637802/
    .

    Tebi treba onaj zadnji deo (koliko znam)- od broja 11.
    Posle jailbreak-a:
    Once it is complete, you should see the lock screen on your iOS device but Cydia still missing
    Step 11:Launch Redsn0w again and click on “Extras” button Then “Select IPSW” button and Point redsn0w to the 6.0 firmware, which you downloaded in step 1
    Step 12: Then click on the Just Boot button.
    Step 13: Now you will need to put your device is DFU mode, follow the steps on step 9
    If all of the above went according to plan, then congratulations! You have jailbroken your A4 device. In order to boot your device from now on, you will need to connect it to your computer, open redsn0w, then go to ‘Extras’, and click on ‘Just Boot’.

  3. #3
    iSrbijaBigFan iProdaja's Avatar
    Join Date
    Mar 2012
    Location
    Beograd
    Posts
    190
    Thanks
    50
    Thanked 4 Times in 4 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    Komp od ortaka kome sam uradio jb (kod mene je sve radilo).

    Naravno, skinuo sam iOS 6. Zapne na prvom koraku (11. koraku) posle biranja IPSW za 6.0.
    iPhone 5 | iPad 4 | iPad mini | iMac 2012 | MacBook Pro Retina

  4. #4
    iModerator zabrljanje's Avatar
    Join Date
    Jul 2011
    Location
    Beograd
    Posts
    7,358
    Thanks
    198
    Thanked 2,211 Times in 1,879 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    Logicno je da samo moze da bude pogresan iOS 6.
    Da li si ovaj skinuo
    Code:
    http://appldnld.apple.com/iOS6/Restore/041-7173.20120919.sDDMh/iPhone2,1_6.0_10A403_Restore.ipsw
    i da li si iskljucio firewall i antivirus?

  5. #5
    iSrbijaBigFan iProdaja's Avatar
    Join Date
    Mar 2012
    Location
    Beograd
    Posts
    190
    Thanks
    50
    Thanked 4 Times in 4 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    Tako je iPhone2,1_6.0_10A403_Restore. Nisam iskljucio FW i AV ali ne znam kakve to veze ima?
    iPhone 5 | iPad 4 | iPad mini | iMac 2012 | MacBook Pro Retina

  6. #6
    iSrbijaLegend
    Join Date
    May 2012
    Posts
    1,742
    Thanks
    73
    Thanked 538 Times in 397 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    FW i AV se iskljucuje samo kada se radi verifikacija sa apple serverom preko itunes..

  7. The Following User Says Thank You to igor11 For This Useful Post:

    iProdaja (26-04-2013)

  8. #7
    iModerator zabrljanje's Avatar
    Join Date
    Jul 2011
    Location
    Beograd
    Posts
    7,358
    Thanks
    198
    Thanked 2,211 Times in 1,879 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    Znam da mnogo toga nema logike ali gde je logika da izbacuje ovu gresku a on ima skinut odgovarajuci iOS.
    Stvarno sve ovo nema logike i verovatno je neka bizarna stvar a ja nemam pojma sta bi moglo da bude.
    Dajte neki predlog.
    Last edited by zabrljanje; 27-04-2013 at 11:34.

  9. #8
    iSrbijaLegend
    Join Date
    May 2012
    Posts
    1,742
    Thanks
    73
    Thanked 538 Times in 397 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    neka proba sa vise verzija redsnow-a.. koju verziju uopste koristis?

  10. #9
    iModerator zabrljanje's Avatar
    Join Date
    Jul 2011
    Location
    Beograd
    Posts
    7,358
    Thanks
    198
    Thanked 2,211 Times in 1,879 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    Dobar predlog ali se nadam da nece odgovoriti istu koju i pre

  11. #10
    iSrbijaLegend
    Join Date
    May 2012
    Posts
    1,742
    Thanks
    73
    Thanked 538 Times in 397 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    ako nece redsnow, neka napravi custom sa snowbreeze i neka piči...

  12. #11
    iModerator zabrljanje's Avatar
    Join Date
    Jul 2011
    Location
    Beograd
    Posts
    7,358
    Thanks
    198
    Thanked 2,211 Times in 1,879 Posts

    Default Error: That IPSW is not supported by this version of redsn0w

    Cini mi se da je vec bila neka prica da ne bi da koristi sn0wbreeze...

  13. #12
    iSrbijaLegend
    Join Date
    May 2012
    Posts
    1,742
    Thanks
    73
    Thanked 538 Times in 397 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    ne postoji nijedan racionalan razlog zasto ne bi koristio snowbreeze...

  14. #13
    iSrbijaBigFan iProdaja's Avatar
    Join Date
    Mar 2012
    Location
    Beograd
    Posts
    190
    Thanks
    50
    Thanked 4 Times in 4 Posts

    Default Re: Error: That IPSW is not supported by this version of redsn0w

    Da skinuo sam pravu verziju 6.0.

    Sa custom moze just boot?
    iPhone 5 | iPad 4 | iPad mini | iMac 2012 | MacBook Pro Retina

  15. #14
    iModerator zabrljanje's Avatar
    Join Date
    Jul 2011
    Location
    Beograd
    Posts
    7,358
    Thanks
    198
    Thanked 2,211 Times in 1,879 Posts

    Default Error: That IPSW is not supported by this version of redsn0w

    Evo linkova
    Code:
    http://www.letsunlockiphone.com/update-iphone-ios-6-1-3-preserving-baseband-unlock-sn0wbreeze-2-9-14/
    Code:
    http://www.redmondpie.com/jailbreak-ios-6.1.3-with-sn0wbreeze-2.9.14-how-to-tutorial/
    Kod njega ides sa iBooty. Zasto menjas ako nece samo na drugom comp-u?

  16. #15
    iSrbijaBigFan iProdaja's Avatar
    Join Date
    Mar 2012
    Location
    Beograd
    Posts
    190
    Thanks
    50
    Thanked 4 Times in 4 Posts

    Default Error: That IPSW is not supported by this version of redsn0w

    Quote Originally Posted by zabrljanje View Post
    Kod njega ides sa iBooty. Zasto menjas ako nece samo na drugom comp-u?
    Nisam razumeo ovo.

    Resio sam problem. Bilo je do toga sto nije bio instaliran iTunes.
    iPhone 5 | iPad 4 | iPad mini | iMac 2012 | MacBook Pro Retina

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •